Elevated errors and latency

Incident Report for Emailable

Resolved

This incident has been resolved.
Posted Oct 07, 2022 - 17:31 EDT

Monitoring

One of our cache databases began experiencing increased latency due to an underlying instance failure. Unfortunatly, the failing instance ended up causing connection timeouts leading to increased errors and latency throughout our system.
Posted Oct 07, 2022 - 17:12 EDT

Update

We are continuing to investigate this issue.
Posted Oct 07, 2022 - 16:54 EDT

Investigating

We are currently investigating this issue.
Posted Oct 07, 2022 - 16:53 EDT
This incident affected: API (Emailable API, TheChecker API (Legacy)) and Dashboard.