Longer than normal response times
Incident Report for Emailable
Postmortem

At 12:09 AM EST we noticed elevated response times across our API requests and batch processsing queues. After further investigation, we identified the cause of the elevated response times and immediately implemented a fix. At 1:18 AM EST we confirmed the issue was resolved and response times had returned to normal.

Posted May 03, 2022 - 01:25 EDT

Resolved
This incident has been resolved.
Posted May 03, 2022 - 01:18 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 03, 2022 - 00:09 EDT
This incident affected: API (Emailable API, TheChecker API (Legacy)) and Dashboard.