Outage

Incident Report for Emailable

Resolved

This incident has been resolved.
Posted Aug 05, 2021 - 19:17 EDT

Monitoring

A database configuration change caused our cluster to enter a state that required us to manually restart the servers.
Posted Aug 05, 2021 - 18:18 EDT

Investigating

We are currently investigating a connection issue with our primary database.
Posted Aug 05, 2021 - 17:47 EDT
This incident affected: API (Emailable API, TheChecker API (Legacy)) and Dashboard.