Elevated Error Rates
Incident Report for Emailable
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 21:21 EDT
Update
We are continuing to investigate this issue.
Posted Jun 17, 2021 - 21:21 EDT
Investigating
We are currently investigating this issue.
Posted Jun 17, 2021 - 21:17 EDT
This incident affected: API (Emailable API, TheChecker API (Legacy)) and Dashboard.