Service Provider Connection Issues
Incident Report for Emailable
Resolved
This incident has been resolved.
Posted Jun 28, 2021 - 16:59 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 28, 2021 - 12:33 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 28, 2021 - 10:58 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 28, 2021 - 10:57 EDT
Monitoring
There is a very small number of requests that are erroring out due to an issue with one of our database providers. We're monitoring the situation. Any request that fails will likely succeed after retry.
Posted Jun 28, 2021 - 10:52 EDT
This incident affected: API (Emailable API, TheChecker API (Legacy)) and Dashboard.